O R G A N I C / F E R T I L I Z E R: monad dependencies

Dec 2, 2005

monad dependencies

if you're upgrading to the newest version of monad that runs on the .net framework 2.0 production release, make sure that you remove monad prior to uninstalling .net framework 2.0 beta 2. otherwise, you won't be able to uninstall monad to install the new version. so here's the steps:
  1. uninstall monad
  2. uninstall .net framework 2.0 beta 2
  3. install .net framework 2.0 (production release)
  4. install monad